Problema detectado al encender el karoq con el iPhone enchufado vía cable al SmartLink | Club Skoda Karoq

Problema detectado al encender el karoq con el iPhone enchufado vía cable al SmartLink

Tema en 'Car Audio y Multimedia' iniciado por mariano, 8 Mar 2018.

  1. mariano

    mariano Forero Habitual

    Ubicación:
    Alicante
    Motor:
    1.5 TSI 150 CV DSG
    Versión:
    Style
    Color:
    Gris Business Met.
    Hola! Bueno me ha pasado varias veces, si te subes al coche y pones el iPhone con el cable usb y luego arrancas el coche, el sistema smartlink intenta leer como usb1 tu iPhone y que sucede que no puede, te salta un icono de aviso que te dice que no funciona la llamada de emergencia. Lo solucioné llamando al taller y llevándolo a revisión para que borrasen el sensor encendido. Si alguien quiere probarlo pero mi consejo es no enchufar el iPhone al usb hasta que el coche no esté encendido.
     
    Ranger, Shurchenko, Edu17 y 8 otros les gusta esto.
  2. Suaves

    Suaves Forero Experto

    Ubicación:
    Madrid
    Motor:
    1.5 TSI 150 CV
    Versión:
    Style
    Color:
    Gris Business Met.
    Buenas, me pasó este fin de semana, paré el coche para darle un manguerazo rápido y dejé el iPhone enchufado al coche. Cuando volví a arrancar el coche, me detectaba el teléfono como USB1 y no me activaba el CarPlay, me dejaba la pantalla en negro. Desconecté el usb y lo volví a conectar y nada, igual. Lo conecté en el segundo USB y más de lo mismo. Reinicié el iPhone y lo mismo, pantalla en negro en el coche. Como iba conduciendo, esperé a llegar a casa, apagué el coche, desenchufé todo, arranqué el coche, enchufé y ya funcionó correctamente. La verdad me dejó un poco mosca el tema.
     
    A Dave y Ranger les gusta esto.
  3. Dave

    Dave
    Moderador
    Miembro del equipo

    Ubicación:
    Barcelona
    Motor:
    1.5 TSI 150 CV
    Versión:
    Style
    Color:
    Gris Cuarzo Met.
    Buenas @Suaves
    A mi me ha pasado algún cuelgue con CarPlay,... pantalla en negro.
    Lo mejor es reiniciar el infotainment dejando apretado el botón de encendido hasta que vuelva a la vida,...

    PS: a mi si hago el reinicio con el coche encendido (solo contacto o ignición), me ha dado algún error entonces de la llamada de emergencia (nada grave,.. desaparece). Con el coche apagado no.
     
    Última edición: 12 Jun 2018
    A Suaves y Sarrios les gusta esto.
  4. elkaroq46

    elkaroq46 Forero Experto

    Ubicación:
    Ourense
    Motor:
    1.5 TSI 150 CV DSG
    Versión:
    Style
    Color:
    Gris Acero
    Yo recomiendo siempre no arrancar el coche (cualquiera) con ningún aparato enchufado (tomtom, móvil, etc...)
    Seguramente sea una precaución exagerada (que como siempre habrá en mi caso un 10/15% de las veces que no cumplo) pero desde que fundi un tomtom casi del trinque saliendo de un gran premio en Cheste con tanto arranca-para, sea verdad que fuera por eso o casualidad a mi no me pillan en otra....
     
    A Ranger, Suaves y Dave les gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información