Configuración del Módulo 75 | Club Skoda Karoq

Configuración del Módulo 75

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
He tocado algo en dicho módulo, el estado de las antenas del teléfono y del GPS y ahora sale en el maxi el fallo de la llamada de emergencia.
En el OBD el error es de la antena GPS
Mirad alguien por favor como lleváis configurado ese módulo, pues no me apetece pasar por el taller y menos llevar un aviso encendido, sobretodo por algo que he originado yo.
No consigo hacer una captura de pantalla.
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
Ya he subido a casa y ahora escribo desde el ordenador, no desde el móvil.

Pues lo dicho, ha bajado para configurar el Easy Entry, que ha quedado funcionando, pero como me temía, el desplazamiento del asiento es mínimo. Lo postearé en el hilo correspondiente.

Lo malo ha sido que al repasar el Módulo 75 del SOS, pues he tocado algo respecto a la antena GPS y me ha dado error de la llamada de emergencia, Creo haber vuelto a dejarlo como estaba, pero ya me he puesto nervioso y no sé ni lo que he hecho, así que ante la imposibilidad de hacer desaparecer el error, necesito la configuración de dicho módulo, para comprobar que lo he quedado bien o en su defecto corregirlo y ver de hacer desaparecer el error.

Gracias de antemano y espero respuesta.
 

Dave

Moderador
Miembro del equipo
Ubicación
Barcelona
Motor
1.5 TSI 150 CV
Versión
Style
Color
Gris Cuarzo Met.
Ya he subido a casa y ahora escribo desde el ordenador, no desde el móvil.

Pues lo dicho, ha bajado para configurar el Easy Entry, que ha quedado funcionando, pero como me temía, el desplazamiento del asiento es mínimo. Lo postearé en el hilo correspondiente.

Lo malo ha sido que al repasar el Módulo 75 del SOS, pues he tocado algo respecto a la antena GPS y me ha dado error de la llamada de emergencia, Creo haber vuelto a dejarlo como estaba, pero ya me he puesto nervioso y no sé ni lo que he hecho, así que ante la imposibilidad de hacer desaparecer el error, necesito la configuración de dicho módulo, para comprobar que lo he quedado bien o en su defecto corregirlo y ver de hacer desaparecer el error.

Gracias de antemano y espero respuesta.
Y no tienes copia de las modificaciones hechas en el historial de la app?

Mi módulo 75 tiene la siguiente codificación extendida:

75 Módulo llamada de emergencia y unidad de comunicación
Codificación extendida: 03230601EA421A0D3B1C9E000045400382E608​

Pero no sabemos si traías algo diferente de fábrica.

Has tocado adaptaciones también?
Si es así dimelo y conecto el mío para bajar una copia de seguridad.
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
Sí, tengo una copia de seguridad de la primera vez que lo conecté y coincide exactamente con la tuya.
La cuestión es que ahora no lo he visto de ese modo (bits ???), y las antenas me aparecen activadas o desactivadas, que ahora sin estar conectado no lo recuerdo... Cómo debo hacer para volver a tenerlo como al principio? ya que mi copia es igual a la tuya.

En cualquier caso, la tarde es muy larga y ahora no son horas, asi que tranqui, que ya lo mirarás después, que la siesta es sagrada...
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
Esta tenía del principio 03230601EA421A0D3B1C9E000045400382E608

Y ahora, en un correo que me envié con el error, tengo esta: 03230601EA441A0D3B1C9E000045400382E608 donde cambia ese 4

75 Módulo llamada de emergencia y unidad de comunicación

Descripción del sistema: OCULowMQBLGE
Número de software: 5NA035284B
Versión de software: 0717
Número de hardware: 5NA035284B
Versión de Hardware: H17
Nombre ODX: EV_OCULowMQBLGE
Versión ODX: 004044
Codificación extendida: 03230601EA441A0D3B1C9E000045400382E608

Codigos de error:
B105413 - Antena GPS Interrupción
Estática
Date: 2018-09-16 13:53:51
Mileage: 13089 km
Prioridad: 4
Contador de la frecuencia con que se producen las averías: 1
Borrador de averías sin confirmar: 134
Datos ambientales dinámicos: 028677
 

Dave

Moderador
Miembro del equipo
Ubicación
Barcelona
Motor
1.5 TSI 150 CV
Versión
Style
Color
Gris Cuarzo Met.
En cualquier caso, la tarde es muy larga y ahora no son horas, asi que tranqui, que ya lo mirarás después, que la siesta es sagrada...
Tu siesta o la mía? :p

Esta tenía del principio 03230601EA421A0D3B1C9E000045400382E608
Y ahora, en un correo que me envié con el error, tengo esta: 03230601EA441A0D3B1C9E000045400382E608 donde cambia ese 4

75 Módulo llamada de emergencia y unidad de comunicación

Descripción del sistema: OCULowMQBLGE
Número de software: 5NA035284B
Versión de software: 0717
Número de hardware: 5NA035284B
Versión de Hardware: H17
Nombre ODX: EV_OCULowMQBLGE
Versión ODX: 004044
Codificación extendida: 03230601EA441A0D3B1C9E000045400382E608

Codigos de error:
B105413 - Antena GPS Interrupción
Estática
Date: 2018-09-16 13:53:51
Mileage: 13089 km
Prioridad: 4
Contador de la frecuencia con que se producen las averías: 1
Borrador de averías sin confirmar: 134
Datos ambientales dinámicos: 028677
Segun este log, en el Byte 5, se ha desactivado el bit 1, y se ha activado el bit 2.

9B4FFB7F-17CD-4FBE-86E0-A1BADD184E2F.jpeg

Pero en el historia tienes que tener el uno a uno de las modificaciones que hayas hecho. Míralo.
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
He restablecido la configuración del log, y la serie de números ya está igual que al principio, pero sigue dando el error de la antena GPS inactiva

75 Módulo llamada de emergencia y unidad de comunicación

Descripción del sistema: OCULowMQBLGE
Número de software: 5NA035284B
Versión de software: 0717
Número de hardware: 5NA035284B
Versión de Hardware: H17
Nombre ODX: EV_OCULowMQBLGE
Versión ODX: 004044
Codificación extendida: 03230601EA421A0D3B1C9E000045400382E608

Codigos de error:
B105413 - Antena GPS Interrupción
Estática
Date: 2018-09-16 18:04:40
Mileage: 13090 km
Prioridad: 4
Contador de la frecuencia con que se producen las averías: 1
Borrador de averías sin confirmar: 134
Datos ambientales dinámicos: 02867


Mi duda es desde el principio en cocó debe estar el estado de las antenas en la configuración extendida
 

Dave

Moderador
Miembro del equipo
Ubicación
Barcelona
Motor
1.5 TSI 150 CV
Versión
Style
Color
Gris Cuarzo Met.
He restablecido la configuración del log, y la serie de números ya está igual que al principio, pero sigue dando el error de la antena GPS inactiva

75 Módulo llamada de emergencia y unidad de comunicación

Descripción del sistema: OCULowMQBLGE
Número de software: 5NA035284B
Versión de software: 0717
Número de hardware: 5NA035284B
Versión de Hardware: H17
Nombre ODX: EV_OCULowMQBLGE
Versión ODX: 004044
Codificación extendida: 03230601EA421A0D3B1C9E000045400382E608

Codigos de error:
B105413 - Antena GPS Interrupción
Estática
Date: 2018-09-16 18:04:40
Mileage: 13090 km
Prioridad: 4
Contador de la frecuencia con que se producen las averías: 1
Borrador de averías sin confirmar: 134
Datos ambientales dinámicos: 02867


Mi duda es desde el principio en cocó debe estar el estado de las antenas en la configuración extendida
Has borrado las alertas?
A ver si la que te sale es la antigua,...

Modificastes alguna adaptación a parte de la Cod.Extendida?
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
Entrando en la binaria he modificado los bits 2 y 3 para corregir el log.

En el modo extendido solo recuerdo haber tocado el estado de las antenas, la del teléfono y la del gps.

Es que el teléfono no me deja hacer una captura de la pantalla (el ***ido android-one)
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
Fuera de la codificación extendida no he tocado nada hasta que tú me has mostrado el log. Luego he corregido este.

Creo que todo empezó cuando en la extendida toqué la activación de la antena del teléfono... que dio el error y no supe volver a ponerlo como estaba.
 

Dave

Moderador
Miembro del equipo
Ubicación
Barcelona
Motor
1.5 TSI 150 CV
Versión
Style
Color
Gris Cuarzo Met.
Fuera de la codificación extendida no he tocado nada hasta que tú me has mostrado el log. Luego he corregido este.

Creo que todo empezó cuando en la extendida toqué la activación de la antena del teléfono... que dio el error y no supe volver a ponerlo como estaba.
Conecta obd,... borra errores,... y reinicia todo en el coche.
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
He reiniciado ya nosecuantas veces y nada de nada.

Me vendría bien una captura de pantalla del módulo en modo extendido donde yo vea los valores de las antenas.
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
Hay días que mejor sería que no se levantase uno, o al menos que dejase de toquetear el coche.

NADA! Todos los valores están restablecidos a su origen, coincidiendo plenamente con los del maestro @Dave , pero ni reiniciando se borra el mensajito. Y el OBD no detecta ningún error ya!

Lo que es peor... observo que el Star-Stop no actúa en las mismas circunstancias que otros días (bueno, no ha actuado en ningún momento) y como que le cuesta mas detectar los vehículos de delante. Y si activo el ACC para los atascos, antes se ponía en verde el LineAssist casi de forma inmediata, y ahora no lo hace.

He reseteado a los valores de fábrica (otra vez mi mujer me matará por borrarle la memoria de usuario) y nada. Quizás haya una forma más drástica de resetear. He hecho la del Info, pulsando prolongadamente el botón hasta aparecer el logo y he hecho la que ofrece el menú del vehículo de restablecer a los valores de fábrica, confirmado mediente e-mail.

Para colmo, no consigo reactivar el Skoda Connect...

En fín, que esta tarde haré otro intento y si no consigo nada... para el taller, callado como un zorro, y que el error ha salido así, sin mas...
 

Garabito

Forero Experto
Ubicación
Cáceres
Motor
1.5 TSI 150 CV DSG
Versión
Style
Color
Marrón Magnético Met.
Ayer por la tarde hice un par de reseteos más y el aviso de fallo sigue en el coche, aunque tanto el OBD como el SkodaConnect no detectan el fallo ya, pero en el Info del coche sí aparece.

Asi que me pasé por el taller y lo primero que me dijeron es que no era el primer caso que se daba. La primera prueba fué llamar desde el coche al servicio con el botón del SOS y comprobaron que funcionaba correctamente. Me borraron el coche del "garaje" en el SkodaConnect y lo volvieron a dar de alta, pues ellos alegan que el aviso de fallo se mantiene aunque ya no haya tal fallo, y que todo es cuestión de que el SkodaConnect vuelva a sincronizar el GPS (que se desincronizó -esto que quede entre nosotros- cuando yo involuntariamente cambié la diagnosis de la antena apagándola, aunque luego volviese a activarla y quedar todo como estaba), lo que puede tardar un par de días a la intemperie. El caso es que ha desaparecido la "chincheta" del globo terráqueo que llevamos arriba en el centro del Info, aunque al consultar la posición de aparcamiento, esta sí aparece pero con un margen de error de varios metros, cuando antes era "milimétrica".
Le daré al taller ese par de días a la intemperie a ver si se recupera y sincroniza el GPS (maldita antena). Si no, volveré y le meterán el ordenador, cosa que ni se les ocurrió hacer ayer.
upload_2018-9-18_8-36-16.png
Respecto a mis dudas con el StarStop, me comentan que este es muy sensible al estado de la batería, y tendrán razón, pues me he pasado horas con el contacto encendido trasteando en busca de soluciones... Me comentan que lo notaremos en invierno cuando conectemos la luneta trasera...

Seguiré informando
 
Arriba Pie